Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

10.5: Possibly use the Microtek S400 in 10.5 Scanners
I have successfully gotten my "unsupported" Microtek S400 scanner to work under Leopard. First I copied the scanner driver from Tiger (in the /Library/Application Support folder), and installed it into the same folder in Leopard. Next, I installed the Scan Maker software. Maybe it's the 10.5.4 update that made it work; maybe my manual copy made it work, but either way, it's now working fine for me in 10.5.
    •    
  • Currently 1.36 / 5
  You rated: 2 / 5 (11 votes cast)
 
[9,532 views]  

10.5: Possibly use the Microtek S400 in 10.5 | 3 comments | Create New Account
Click here to return to the '10.5: Possibly use the Microtek S400 in 10.5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Possibly use the Microtek S400 in 10.5
Authored by: jawadde on Jul 11, '08 12:48:09PM

my 2 cents : I have a microtek scanmaker 5700 and couldn't get scanwiz to work on leopard. Si for a test, I tried VueScan, which works flawlessly. On top of it, vuescan is more versatile and is twice as user friendly !

oh, I use version 8.4.47



[ Reply to This | # ]
10.5: Possibly use the Microtek S400 in 10.5
Authored by: BB on Jul 11, '08 02:53:15PM

You're like 30 versions behind, I think 8.4.77 is the newest. Besides, vuescan lists these Microtek scanners as specifically unsupported:

"All Microtek USB models except X6USB, X12USL, 4700, 5600, 5700, 6800, 8700, FilmScan."

So the S400 isn't supported while the 5700 is, apparently.



[ Reply to This | # ]
10.5: Possibly use the Microtek S400 in 10.5
Authored by: fkick on Sep 05, '08 04:29:44PM

I just tried to reinstall scanmaker 5 (using the tiger download link from microtek) after updating to 10.5.4 and it now runs fine. I can use my s400 again! Great job apple helping those pesky third party hardware companies keep up :)



[ Reply to This | # ]