Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

A possible Boot Camp and DVI to Video adapter issue Other Hardware
I have a Mac Pro with the ATI X1900 XT graphics card, and I'm using an Apple DVI to Video adapter for TV out. Since I have upgraded the firmware to Mac Pro EFI Firmware Update 1.1, loading Windows via BootCamp is no longer possible: it freezes before the progress bar finishes.

I have found that the problem comes from the DVI to Video adapter -- if I unplug it, all works fine.

[robg adds: I can't test this one here...]
    •    
  • Currently 1.50 / 5
  • 1
  • 2
  • 3
  • 4
  • 5
  (4 votes cast)
 
[9,095 views]  

A possible Boot Camp and DVI to Video adapter issue | 3 comments | Create New Account
Click here to return to the 'A possible Boot Camp and DVI to Video adapter issue' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
A possible Boot Camp and DVI to Video adapter issue
Authored by: kokaviel on Nov 29, '06 09:27:40AM
This is detailed here:

http://docs.info.apple.com/article.html?artnum=304170

I have this problem too, and it is somewhat intermittent. It seems that it has to do with whatever display mode the external was on last. I'm guessing that it gets into modes that are reported back to winxp improperly, causing winxp to not boot.

[ Reply to This | # ]
A possible Boot Camp and DVI to Video adapter issue
Authored by: sd on Nov 30, '06 05:23:10AM

this is not exactly the same: the Apple's article is about "VGA adapter" (DVI or mini-DVI to VGA), and mine about "Video adapter" (DVI to S-video or Composite video)



[ Reply to This | # ]
A possible Boot Camp and DVI to Video adapter issue
Authored by: cuddapah on Jan 03, '07 08:38:53AM

I experiencing the same issue with MBP.



[ Reply to This | # ]