Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

10.4: A possible fix for sound issues with various apps Apps
Tiger only hintHaving installed my new Mac Mini, I straight away started up Beeblefish to listen to some BBC radio. Strangely, a RealPlayer error popped up saying "RealPlayer cannot open audio device. Another application may be using it." Over the next week or so, I noticed that I also had no sound from Flash and Windows Media Player (though there was no error message).

I looked all over the net (starting here, of course) and couldn't find any fixes, until I stumbled on this fix by "Tom X" hidden in the depths of the MacFixIt forums:

If you have this problem, open Audio Midi Setup (in /Applications/Utilities) and make sure that the Audio Output Format is set to 44,100Hz or less (you'll find this in the bottom right quadrant of the window). That's it!

From what I understand, this only applies to 10.4, but I no longer have 10.3 or 10.2 on any machines to confirm this.
    •    
  • Currently 1.00 / 5
  You rated: 1 / 5 (4 votes cast)
 
[12,481 views]  

10.4: A possible fix for sound issues with various apps | 5 comments | Create New Account
Click here to return to the '10.4: A possible fix for sound issues with various apps' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: A possible fix for sound issues with various apps
Authored by: Aeschylus on Aug 23, '05 11:45:33AM

I had the same problem after using another audio program and probably unwittingly setting the format to greater than 44,100Hz. Too bad your hint wasn't published a month ago - I would up doing a complete reinstall to fix the problem.

At least I have a stable OS from the reinstall.



[ Reply to This | # ]
10.4: A possible fix for sound issues with various apps
Authored by: Aeschylus on Aug 23, '05 11:45:33AM

I had the same problem after using another audio program and probably unwittingly setting the format to greater than 44,100Hz. Too bad your hint wasn't published a month ago - I would up doing a complete reinstall to fix the problem.

At least I have a stable OS from the reinstall.



[ Reply to This | # ]
10.4: A possible fix for sound issues with various apps
Authored by: scummer on Aug 26, '05 01:56:17PM

I've had this problem on my Powerbook 17" 1.67 for weeks and never could find why it was happening. My temporary solution was to use VLC for my streaming real and windows media streams. Still, I couldn't find a way to watch Homestar Runner. This worked like a charm though. Thanks for the hint.



[ Reply to This | # ]
10.4: A possible fix for sound issues with various apps
Authored by: macunaima on Oct 10, '06 03:42:28PM

Fine! It solved it. I was getting crazy... Thanks for this.



[ Reply to This | # ]
Also applies to 10.3.9
Authored by: ozchrisl on Apr 02, '07 12:25:21AM

This also applies to at least 10.3.9
Just had the same problem on my PowerPC iMac.
Solved by setting the sampling rate back to 44,100 from 96,000.
Don't know how it got changed.
Thanks.



[ Reply to This | # ]