Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Rendezvous and Asante Intracore switches System
If anyone else is having issues using Rendezvous with Asante Intracore switches, you are not alone. I have been working on this for the last week and have talked to Asante on several occasions.

It seems as though there is in issue with the way the switch's code handles IGMP snooping. There is currently an unsupported, not really documented fix. Asante promises a firmware update ASAP. If anyone wants the fix, please let me know via the comments and I'll send it to you. Again it is unsupported and doesn't survive a reset, but it does work.
    •    
  • Currently 0.00 / 5
  • 1
  • 2
  • 3
  • 4
  • 5
  (0 votes cast)
 
[1,976 views]  

Rendezvous and Asante Intracore switches | 4 comments | Create New Account
Click here to return to the 'Rendezvous and Asante Intracore switches' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Yes, send the fix please!
Authored by: mikerose on Sep 03, '02 06:09:20PM

We have just now discovered that we are having this problem (although ongoing problems configuring the white, dual-ethernet Airport Base Stations through our Asante switches indicated that something was indeed up :-). Any help on the fix would be appreciated.



[ Reply to This | # ]
Yes, send the fix please!
Authored by: mikerose on Nov 19, '02 06:27:23PM

Still no sign of this fix, and Asante claims "it is not supported on your hardware" and is not promising any firmware updates for us. If you can, please send the patch info to

asantefix [at] heidiandmike.com

thanks,
--M.



[ Reply to This | # ]
Rendezvous and Asante Intracore switches
Authored by: blloyd@mac.com on May 15, '03 05:04:43PM

I too would be interested in this workaround. Please email me directly at blloyd@mac.com.

Thanks.

---

B_e



[ Reply to This | # ]
Rendezvous and Asante Intracore switches
Authored by: beauh on Jul 31, '03 07:54:44PM

still nothing out there??? I've got the newest firmware that I could find (1.11), and nada.

plz email fix to beau@irisink.com
thx.



[ Reply to This | # ]