Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Fix a incompatibility with Exchange 2000 Apps
Jaguar's mail application has a problem communicating with Exchange 2000 when sending mail. I received the error 5.5.4 Invalid Address when sending any mail message. This is the result of Exchange being too picky about the format of the EHLO message used by Mail. A workaround is documented on Microsoft's Support website.

The workaround involves using the MetaEdit program to change a setting in the Exchange server to permit periods or spaces at the end of the EHLO command. Note that you need to reboot the Exchange 2000 box after applying the fix, a step that is not documented in Microsoft's tech note. Taking these steps fixed the problem.
  • Currently 0.00 / 5
  • 1
  • 2
  • 3
  • 4
  • 5
  (0 votes cast)

Fix a incompatibility with Exchange 2000 | 2 comments | Create New Account
Click here to return to the 'Fix a incompatibility with Exchange 2000' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Here's a Mac side fix that works !
Authored by: sunsworth on Aug 29, '02 11:58:14AM

Run Terminal and type sudo pico /etc/hostconfig

change the line HOSTNAME=-AUTOMATIC-
hit Control X
and reboot !

[ Reply to This | # ]
Similar Problem with NAVGW
Authored by: xevious on Sep 02, '02 02:35:03PM

I cannot send mail through Symantec's Norton Antivirus Gateway (NAVGW) since upgradign to Jaguar. Help?

[ Reply to This | # ]