Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

S-video and Mac OS X 10.1 upgrade Install
Upon trying to run the 10.1 upgrade CD, I found that after following through the appropriate steps (giving it the administrative password, letting it restart and seek through the CD many times while on a grey screen) the screen eventually went to blue, and just stayed there. After the initial panic, it turns out the installation screen was being sent to the TV over the S-video cable I had left connected. Why it chose to place this screen on this secondary monitor is confusing.

To avoid this problem, make sure the S-video cable is disconnected during your Mac OS X 10.1 upgrade.

On a related note, the new 10.1 has a screen saver -- which for me only appears also on the TV if the S-video connector is attached. In configuring the dual monitor, I have made sure the menu bar is at the top of the 'primary' monitor, and that the monitors are not mirrored. If I select a background image, for example, it only appears on the 'primary' screen. My desktop and dock are on the 'primary' monitor. Yet my mouse seems to start in the TV screen when S-video is attached.

How does one move the screen saver to the 'primary monitor', and set backgrounds for the 'secondary monitor', since there are no setting for monitors in either of these control panels?
    •    
  • Currently 4.00 / 5
  You rated: 3 / 5 (3 votes cast)
 
[4,158 views]  

S-video and Mac OS X 10.1 upgrade | 0 comments | Create New Account
Click here to return to the 'S-video and Mac OS X 10.1 upgrade' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.