Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Sound problems between OS 9 and OS X System
If you have had sound problems (none, too loud, cutting out, etc.) after rebooting into OS 9 from OS X, you might try using a full shut down (instead of a restart) before loading OS 9. I have read on a couple of sites that this has solved sound problems for a number of people.

I can't verify this, as I haven't had any notable sound problems on my machine. If you have on yours, though, this may be worth a shot.
    •    
  • Currently 2.33 / 5
  You rated: 4 / 5 (3 votes cast)
 
[2,215 views]  

Sound problems between OS 9 and OS X | 3 comments | Create New Account
Click here to return to the 'Sound problems between OS 9 and OS X' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
It worked
Authored by: eagle_eyes on May 22, '01 11:51:11PM

After only one try it worked. Granted I have not tested it much, but even once is better then what I have been getting!!!!!

G3 PowerBook (firewire)



[ Reply to This | # ]
i need to reset PRAM
Authored by: ctbob on May 24, '01 06:07:05AM

I have a firewire powerbook with 9 and X on the same partition. The sound and half my applications won't work in os9 unless i shut down from X, and reset the PRAM before booting into 9. When i do that it works every time. If i don't, it never works.



[ Reply to This | # ]
i need to reset PRAM
Authored by: eagle_eyes on May 24, '01 09:14:57PM

I have been using this tip the last few days, and things are much better! No more sound problems here!!!



[ Reply to This | # ]