Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Installing AppleWorks on international systems Apps
The AppleWorks 6.1 native X upgrade will only work if you have a U.S. installation of AppleWorks 6.0.4. It didn't like my British one.

Fair enough, I thought, I don't mind being American for a bit - I'll go back to MacOS 9 and install the U.S. version of 6.0.4 instead. But the installer wouldn't let me - it told me off for trying to install a US version on an International system.

However, there is a way to make it proceed. Don't use the 'Easy Install' route. If you select the Custom option it doesn't give you this warning and you can happily install the US version. Then switch back to X, and you can install the upgrade happily.



Quentin
    •    
  • Currently 1.86 / 5
  You rated: 2 / 5 (7 votes cast)
 
[2,946 views]  

Installing AppleWorks on international systems | 0 comments | Create New Account
Click here to return to the 'Installing AppleWorks on international systems' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.