Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Adaptec releases new OS X drivers System
I just noticed that Adaptec has released revised (beta) drivers for the 2906, 2930, 29160, and 39160 SCSI cards. If you've got one of these, head on over to Adaptec's OS X beta page to download the driver. They've also provided an email address for beta feedback: OSXSCSIfeedback@trillium.adaptec.com.

I'll be testing the 2930 driver tonight!
    •    
  • Currently 0.00 / 5
  • 1
  • 2
  • 3
  • 4
  • 5
  (0 votes cast)
 
[8,004 views]  

Adaptec releases new OS X drivers | 4 comments | Create New Account
Click here to return to the 'Adaptec releases new OS X drivers' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Adaptec/Apple OEM cards?
Authored by: Chas on Apr 24, '01 12:51:49AM

Any ideas if these firmware updates are coming to the Apple OEM versions of the Adaptec SCSI cards? Usually Adaptec recommends you wait for updates from Apple, but surely improved drivers for the Apple cards are coming if the Adaptec firmware updates are in beta.<br>
Anyway, I have an B&W G3/400 desktop machine with a 2940CU Ultra2SCSI card, it seems to work OK on existing firmware but improvements are always useful. My 2930CU standard SCSI card is useless until Apple gets some way to work with my SCSI CDR and scanner native in MacOS X.



[ Reply to This | # ]
Adaptec/Apple OEM cards?
Authored by: Anonymous on Apr 24, '01 01:13:41PM

I have an ATTO SCSI card which seems to be recognised. However, when I insert a CD into my Yamaha 4/4/16S CD-RW drive, I get a kernel panic. Are other people experiencing this as well?



[ Reply to This | # ]
Updated drivers...
Authored by: robg on May 26, '01 08:41:18AM
Thanks to 'steve_kovs' for pointing out that there are new beta versions out now: "Adaptec released a bunch of Mac OS X drivers that are beta versions for their SCSI cards." Beta Download page "As well as updated some notes" ASK article"

[ Reply to This | # ]
Adaptec 2930CU SCSI dead again!
Authored by: akearney on Sep 07, '02 02:55:51PM

My 350 G3 ( now a 500 G4 from Sonnet) has a 2930 CU SCSI card. It finally started to work as I upgraded to OS X.1.3 and then X 1.5. I just installed Jaguar and it's dead again! Apple claims the card won't work but they don't know why and were surprised I was able to install 10.2 while card was in place. Adaptec says that's crazy, the card drivers are in Os 10.2! Don't you just love it when everyone passes the darn buck!

Anyone out there using same card? Anyone suggest a replacement card? I need my CD-R and scanner back!!

Thanks, Alan



[ Reply to This | # ]