Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Force IE to use the 'right' Expander Apps
I received several replies to the query on the Help Wanted page regarding IE and the 'wrong' (Classic) version of Stuffit Expander launching after a download. In no particular order, here are all three replies:

slur writes:
Download the latest version of Stuffit Expander, version 6.0.1 from Aladdin Systems and dump the pre-installed version that comes with MacOS X. The newest Stuffit Expander and DropStuff are FAT Carbon applications that run under MacOS 9 or MacOS X.
reverend writes:
Try a symbolic link:
1) Begin a terminal session
2) Type (on one line; replace [space] with an actual space character):
ln -s '/Applications/Utilities/StuffIt Expander.app'[space]
  /Applications/Utilities/Stuffit_app.app

3) Go into IE and choose the symlink as your new 'helper app.' The symlink should be available.
And finally, submitted by my friend Jim, a very easy to implement solution:
Simply go to Log In on your Systems Preferences. Put Stuffit Expander in there to start at login and all is well. It will run all the time (but who cares - it takes 0.01% of the CPU while open). This little trick insures that Stuffit Expander will open in OS X and not go back to Classic just to unstuff.
Not one, not two, but three separate solutions -- I'm impressed!
    •    
  • Currently 2.43 / 5
  You rated: 5 / 5 (7 votes cast)
 
[2,623 views]  

Force IE to use the 'right' Expander | 0 comments | Create New Account
Click here to return to the 'Force IE to use the 'right' Expander' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.