Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

USB digital camera and Image Capture app Desktop
I just plugged my Kodak DC260 into a USB socket and switched the camera into "connect" mode. A couple of seconds later the "Image Capture" app fired up automatically to let me download the photos.

Now that's slick.

Dunno if any other cameras are supported yet.
    •    
  • Currently 3.50 / 5
  You rated: 5 / 5 (4 votes cast)
 
[7,914 views]  

USB digital camera and Image Capture app | 12 comments | Create New Account
Click here to return to the 'USB digital camera and Image Capture app' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
DC280 not supported
Authored by: Anonymous on Mar 28, '01 12:17:36PM

From what I've been reading, Image Capture does not recognize most digital cameras. This despite the program's Help section which implies that any USB camera should work. I was looking forward to using my DC280 with OS X since the Kodak software is so slow downloading pics.

The built-in AppleScripts in IC seems kind of nifty as well.



[ Reply to This | # ]
Olympus E-10 Supported
Authored by: tyoshida on Mar 28, '01 01:11:43PM

My Olympus Camedia E-10 worked without any problem so far. I only did a little bit of file transfer, so maybe huge file transfer may have some problem. I haven't tried the SmartMedia, or the MicroDrive (which I don't have). My 64MB compact flash media did not have any problems.

Hopefully, other will submit their findings so that we can get a list of camera that works with OS X.



[ Reply to This | # ]
USB Digital cameras
Authored by: kakubei on Mar 28, '01 04:23:29PM

Sony DSC-S30 supported! Plugged it in, got the image capture app. Truly very slick. was pleasantly surprised in an otherwise dissapointing OS mainly due to performance problems.



[ Reply to This | # ]
Fuji Finepix
Authored by: Anonymous on Apr 01, '01 06:03:50AM

Works perfectly well...
why did I bother re-installing my old drivers on top of classic? I dunno...
OS X does take care of the whole thing without a blink.



[ Reply to This | # ]
Cannon D30
Authored by: Anonymous on Apr 01, '01 08:17:19AM

Does not work.



[ Reply to This | # ]
Canon Digital ELPH -- NO GOOD
Authored by: krusty76 on Mar 28, '01 01:43:03PM

I can't seem to get my Canon S100 Digital ELPH to be recognized by image capture. too bad, cause i would have liked that very much. add one more reason os9 is a necessity to the list. bummer.



[ Reply to This | # ]
Canon Digital ELPH -- NO GOOD
Authored by: jonahlee on Mar 28, '01 03:05:28PM

Me either. No joy with Canon Digital Elph.



[ Reply to This | # ]
Sony Memory Stick reader OK
Authored by: Anonymous on Apr 03, '01 04:10:44AM

My Sony Memory Stick reader works well with Mac OS X. Just pop in a memory stick and a drive icon appears on the desktop...and the Image Capture appp starts up too. Creating a little Web Site for all the images on the Stick is a snap !

Very cool...



[ Reply to This | # ]
nikon 990?
Authored by: mr.happymac on May 02, '01 09:53:08AM

I tried the nikon 990 and got nothing.. searched apple.com, nikon etc.. still nothing. Any ideas? anybody



[ Reply to This | # ]
Kodak DC4800
Authored by: messmer777 on Jun 01, '01 03:32:41PM

This app show so much promise its infuriating, It auto recognizes my camera, goes through the motions of downloading the pics, even looks like its working, but...no pics!!! Being a UNIX admin I of course checked directory permissions and so forth but no dice. Any clues?!
Tom



[ Reply to This | # ]
Kodak DC290 no good either
Authored by: swessels on Jun 22, '01 09:54:33AM

No luck with my Kodak DC290. Works under OS 9.1 with the Kodak supplied software. I wonder why the cameras use different software for communications?

Does anyone know if there's just a plug-in kind of step required to make this camera work? I will do some digging.

Loving using OS X but I get frustrated that a lot of my peripherals are not supported (yet).



[ Reply to This | # ]
Kodak DC290 It WORKS!
Authored by: swessels on Jun 22, '01 10:01:49AM

It worked after I shut down Classic. Apparently the Kodak USB software installed and running in Classic kept it from working.

Really cool!



[ Reply to This | # ]