Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Sound stopping in Classic Classic
User taylore posted on the MacFixIt forums (and gave permission for me to recreate here) a problem he noticed with Classic and sound output. Here's what he wrote:

"As users of Classic may know, you stop hearing sound output by Classic if you are playing sound from OS X simultaneously. This, for example, may explain why you're not hearing Eudora's New E-mail warning--particularly if you are playing MP3's through OS X.

Here's one I just discovered though:

If you have an MP3 selected in the frontmost window of the OS X Finder it will have the same effect!

The MP3 file doesn't have to be playing, the mere fact that it is selected will stop all sound output in Classic. Grrrr. Anyways, if you're having trouble getting sound to play from Classic (and it has been working previously), there's another thing to add to your checklist while troubleshooting."

The glitch has been reported to Apple...
    •    
  • Currently 1.56 / 5
  You rated: 1 / 5 (9 votes cast)
 
[4,490 views]  

Sound stopping in Classic | 1 comments | Create New Account
Click here to return to the 'Sound stopping in Classic' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
I found a fix, at least for my problem
Authored by: Anonymous on Dec 13, '00 06:48:47PM

Conflict Catcher loses its serial number when classic starts up and asks you for it. I got tired
of entering it and just canceled it.
I have now disabled CC so it is not used. Following this my classic programs now have
sound again. Looking back I used to have sound when I entered a serial number, never put
2+2 together.
I hope this helps.



[ Reply to This | # ]